Back to overview
Downtime
Account Service is down
Apr 26 at 02:37pm CST
Affected services
Account Gateway
Dashboard API
Resolved
Apr 26 at 02:50pm CST
Work out
Affected services
Account Gateway
Dashboard API
Updated
Apr 26 at 02:41pm CST
The service is offline due to CDN backhaul issues. We have completed the relevant operations and the service is being restored.
Affected services
Account Gateway
Dashboard API
Updated
Apr 26 at 02:39pm CST
Dashboard API is online!
Affected services
Account Gateway
Dashboard API
Created
Apr 26 at 02:37pm CST
Our Yuban Passport account service is down.Please wait.
Affected services
Account Gateway
Dashboard API